Home Forum Articles Sponsors Affiliates CP Map Chat FAQ TOS
Go Back   Trophs.com > General Aquaria Forums > Off-Topic Discussion > The Trophs.com Community

Notices

The Trophs.com Community Post birthday greetings, member announcements, etc. here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-24-2013
atorres
Guest
 
::Profile::
Posts: n/a
Default Problem viewing videos

Hi all
Am I the only one receiving a blank screen on all videos? I get sound but no picture. This happens here and on Cyhos.com. Very annoying.
Thanks
Angel
Reply With Quote
  #2  
Old 11-24-2013
swk
Guest
 
::Profile::
Posts: n/a
Default

I only get that when I'm using my iphone
Reply With Quote
  #3  
Old 11-24-2013
atorres
Guest
 
::Profile::
Posts: n/a
Default

Quote:
Originally Posted by swk View Post
I only get that when I'm using my iphone
I am getting it on my iPad and my Levono laptop at work. This started recently.
Reply With Quote
  #4  
Old 11-24-2013
Toneloc's Avatar
Toneloc
Status: Offline
Senior Member
 
::Profile::
Join Date: Jun 2010
Location: San Fernando valley,CA
Posts: 663
Thanks: 63
Thanked 71 Times in 64 Posts
Default

Download google chrome app... With the new update on the iphone/iPads it won't show embedded videos.
Reply With Quote
  #5  
Old 11-24-2013
Mastiffman
Status: Offline
Senior Member
 
::Profile::
Join Date: Oct 2010
Age: 41
Posts: 4,502
Thanks: 960
Thanked 889 Times in 733 Posts
Images: 17
Default

Quote:
Originally Posted by atorres View Post
I am getting it on my iPad and my Levono laptop at work. This started recently.

Try uninstalling and reinstalling your Adobe Shockwave player. Or Updating it.

Also don't forget to clean out your built up internet files.

Start>control panel>internet options>delete files/history> select all except your form data and passwords and select okay. then follow through to complete the action completely and then restart the unit.
Reply With Quote
  #6  
Old 11-24-2013
atorres
Guest
 
::Profile::
Posts: n/a
Default

Quote:
Originally Posted by Toneloc View Post
Download google chrome app... With the new update on the iphone/iPads it won't show embedded videos.
I down loaded google chrome. Can someone please post a video on this post so I can test.
Thanks
Angel
Reply With Quote
  #7  
Old 11-24-2013
Tropheus26's Avatar
Tropheus26
Status: Offline
Senior Member
 
::Profile::
Join Date: Nov 2012
Location: Los Angeles, CA
Keeping: WC RRainbow Kasanga, WC & F1 Ilangi, WC Ikola, WC Nkonde
Posts: 195
Thanks: 64
Thanked 37 Times in 35 Posts
Images: 1
Default

Sure Angel, I love posting vid. Lol.. Let's try this update vid of my WC RR.

James
Reply With Quote
  #8  
Old 11-24-2013
atorres
Guest
 
::Profile::
Posts: n/a
Default

Quote:
Originally Posted by Toneloc View Post
Download google chrome app... With the new update on the iphone/iPads it won't show embedded videos.
Quote:
Originally Posted by Tropheus26 View Post
Sure Angel, I love posting vid. Lol.. Let's try this update vid of my WC RR.

James
It works. Thanks to Toneloc and James.
Angel
Reply With Quote
The Following User Says Thank You to For This Useful Post:
Tropheus26 (11-24-2013)
  #9  
Old 11-24-2013
Toneloc's Avatar
Toneloc
Status: Offline
Senior Member
 
::Profile::
Join Date: Jun 2010
Location: San Fernando valley,CA
Posts: 663
Thanks: 63
Thanked 71 Times in 64 Posts
Default

Glad it worked for you...

tropheus26..those RRs are stunning..
Reply With Quote
The Following User Says Thank You to Toneloc For This Useful Post:
Tropheus26 (11-24-2013)
  #10  
Old 11-24-2013
jnorthrup95's Avatar
jnorthrup95
Status: Offline
Senior Member
 
::Profile::
Join Date: Sep 2009
Location: Omaha, NE
Keeping: WC Kalambo, Ikola, Ilangi, Bemba, Duboisi
Posts: 120
Thanks: 4
Thanked 18 Times in 17 Posts
Images: 2
Default

Awesome! Thank you guys. I've had the same problem for awhile, and it was getting really irritating. Google Crome definitely fixed the problem.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW VIDEOS cimbom93 Tropheus Video Forum 3 02-03-2010 01:27 AM
Tank Videos Butch General Aquaria 4 01-05-2010 12:57 PM
New Camera - new videos Diogo Lopes Tropheus Video Forum 20 12-07-2009 05:56 PM
Viewing unanswered threads kilroy Site Feedback 7 06-27-2008 01:09 AM
My first two videos sniperfan Tropheus Video Forum 10 02-19-2008 11:05 AM


All times are GMT -4. The time now is 06:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.